Don’t upgrade to Monal 2.9.2

Xcode 8 and iOS 10 have introduced a change that breaks a deprecated feature  Monal uses to maintain connectivity. Do not update to 2.9.2, the app does not run in the background anymore. I will submit a build soon that will hopefully get the app working again.

2 thoughts on “Don’t upgrade to Monal 2.9.2”

    1. I am in the process of updating the way that I handle UI and stings. The client itself is open source and you can just checkout the repo and translate it. However, I recommend not doing it until i have moved all the strings out of the code and into a strings file.

Comments are closed.